Sie sind nicht angemeldet.

atg68

Fortgeschrittener

Beiträge: 313

Fahrzeug: Corrado / Skoda Citigo Elegance

Motorisierung: G60 / 1.0 CNG (!)

Baujahr: 1989 / 2014

Wohnort: Stuhr

  • Nachricht senden

21

Freitag, 2. Dezember 2016, 21:21

@atg68: welches Radio hast du denn dann bei dir eingebaut?Auch das Gamma 4? und klappte das problemlos an die vorhandenen Stecker? Sind die originalen Aktiv- LS bei dir noch drin oder hast du was getauscht?


Moin, ja auch das Gamma 4. Eigentlich hätte es vom Baujahr (89) das 3er sein müssen, aber ich wollte den CD-Wechsler Anschluß. :D . aber die Orignal Aktiv-LS sind noch verbaut !
Ich weiß es nicht mehr ganz genau. Es war ein JVC Cd Radio verbaut. Ich meine mich erinnern zu können, dass dort eine Interfacebox war, die nun nicht mehr benötigt wurde. Ich glaube auch, dass nach entferne der Box es plug and play war.
Eine BT-FSE habe ich auch gleich noch mit verbaut, da das 4er Anschlüsse dafür hat.
like 04-10 :-)
dislike 11-03 :-(

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »atg68« (2. Dezember 2016, 21:22)


Bemo

Anfänger

Beiträge: 54

Fahrzeug: Corrado, MB SL R 129, Golf 3 GTI 20 Jahre

Motorisierung: VR6, 3.0 R6, 2.0 8V

Baujahr: 1992 / 1992 / 1996

Wohnort: Mannheim, B-W

  • Nachricht senden

22

Freitag, 9. Dezember 2016, 12:36

Hallo zusammen,

schon mal vielen Dank für die Hilfe :)

Nach Rücksprache mit einem befreundeten Elektriker werde ich die Tage mal sämtlichhe Kabelfarben der LS nachsehen und notieren und den Verlauf bis zum Stecker prüfen.

Da das Aktivsystem ja ab Werk einen roten 10pol. Stecker hat, der bei mir leder fehlt, stellt sich die Frage, ob ich die LS-Kabel vor dem nachträglich angebrachten Adapter (rundes Teil s. Bilder) abknipse (wurden ja dort an der Stelle damals auch getrennt und neu verbunden) und einen roten OEM Stecker besorge und dort wieder ordnungsgemäß anbringen soll.

Frage: Gibt es den OEM roten Aktiv Stecker noch? Wenn ja wo? Hat jmd evtl einen Link. Wäre super :thumbup:


Weiter Frage: Wenn ich den roten OEM Stecker wieder korrekt an den LS-Kabeln habe, was benötige ich (weiterer Adapter?), um den Gamma 4 anzuschließen? Für "Zubehörradios" gibt es ja Adapter. Aber gilt der Anschluss am Gamma 4 (mit DSP) auch als solches?


Fragen über Fragen :D ;( :rolleyes: 8o

Bin daher über jegliche Hilfestellung dankbar
Corrado VR6 EZ 92, perlgrau, Leder schwarz, SH, el SD, Klima

Bemo

Anfänger

Beiträge: 54

Fahrzeug: Corrado, MB SL R 129, Golf 3 GTI 20 Jahre

Motorisierung: VR6, 3.0 R6, 2.0 8V

Baujahr: 1992 / 1992 / 1996

Wohnort: Mannheim, B-W

  • Nachricht senden

23

Mittwoch, 14. Dezember 2016, 12:31

ich nochmal....

habe gestern mit dem Elektriker mal die Kabel gecheckt.

Alle Kabelfarben (Lautsprecher) stimmen mit denen aus dem Corrado Wiki überein.

Habe mir dann gestern bei ebay diesen Stecker bestellt

http://www.ebay.de/itm/322297275684?_trk…K%3AMEBIDX%3AIT

Ich denke/hoffe mal, dass das der richtige Originale Stecker ist, der ab Werk an den LS Kabeln dran war. Kann mir das ggf jmd bestätigen?

Frage wäre dann...wenn die LS Kabel alle nun an dem korrekten roten 10 pol. Stecker dran sind, was benötige ich, um das Gamma 4 hieran anzuschließen bzw. wo stecke ich das Yatour Interface an?

@ atg 68: ich hab dir mal eine Mail geschickt

Danke an alle
Corrado VR6 EZ 92, perlgrau, Leder schwarz, SH, el SD, Klima

Dr_G60

Fortgeschrittener

Beiträge: 220

Fahrzeug: Corrado, Scirocco

Motorisierung: VR6,G60

Baujahr: 1992,1979

Wohnort: Hünfeld

  • Nachricht senden

24

Mittwoch, 14. Dezember 2016, 13:02

Du hast den falschen Stecker 8-) An der Rückseite vom Gamma IV kannst Du nur einen 10 fach Stecker einstecken. Und 1x den schwarzen für Strom (8-fach), der baumelt da ja schon. Der rote 10-fach Stecker ist für das Aktivsystem, da wolltest Du ja das Interface einstecken. Schau dir mal den Stecker vom Interface im Link an und einmal den Stecker, den du jetzt für LS gekauft hast, die sind identisch. Ist aber nur Platz für einen. Der dritte Steckerplatz ist für die LS, wenn ohne Aktivsystem (8-fach Stecker, zwei Strippen für jeden LS), ist original ein brauner Stecker, der da reingehört.

Gruß

Gunther

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Dr_G60« (14. Dezember 2016, 13:10)


Bemo

Anfänger

Beiträge: 54

Fahrzeug: Corrado, MB SL R 129, Golf 3 GTI 20 Jahre

Motorisierung: VR6, 3.0 R6, 2.0 8V

Baujahr: 1992 / 1992 / 1996

Wohnort: Mannheim, B-W

  • Nachricht senden

25

Mittwoch, 14. Dezember 2016, 14:51

Hi Gunther,

es wird ja immer komplizierter :D :P

Hier mal ein Bild von der Rückseite des Gamma 4 (aus einem 96er GTI 20 Jahre) mit DSP

Das Radio hat 3 Stecker, von denen auch alle 3 belegt waren vor dem Ausbau.

Corrado VR6 EZ 92, perlgrau, Leder schwarz, SH, el SD, Klima

Dr_G60

Fortgeschrittener

Beiträge: 220

Fahrzeug: Corrado, Scirocco

Motorisierung: VR6,G60

Baujahr: 1992,1979

Wohnort: Hünfeld

  • Nachricht senden

26

Mittwoch, 14. Dezember 2016, 20:49

In der Tat, es ist nicht unbedingt einfach :wacko: Das Bild ist die Verkabelung vom Spender Golf, richtig? Sieht original bei meinem 93iger Modell mit Blaupunkt Aktivsystem anders aus. Das ist der braune Stecker komplett leer, die Verkabelung der Boxen läuft komplett über den roten Stecker. Ich hatte über Jahre, das Aktivsystem deaktiviert, d.h. separate Boxenkabel von jeder Box zum Radio gezogen. Diese hab ich dann mit dem braunen Stecker am Radio verbunden (welche Box wo angeschlossen wird, findet sich auf dem Aufkleber auf dem Radio). Da war dann der rote Stecker leer, da kannst du dann das Interface reinstecken.
Gruß
Gunther

Bemo

Anfänger

Beiträge: 54

Fahrzeug: Corrado, MB SL R 129, Golf 3 GTI 20 Jahre

Motorisierung: VR6, 3.0 R6, 2.0 8V

Baujahr: 1992 / 1992 / 1996

Wohnort: Mannheim, B-W

  • Nachricht senden

27

Donnerstag, 12. Januar 2017, 12:39

Hi zusammen,

erst mal euch allen ein gutes neues Jahr ! :prost

also...ich war letzte Woch mal mit meinem Elektrikerkumpel dran.

Wir wollten die farbigen LS-Kabel, die ja vom Vorbesitzer irgendwie mit anderen Steckern versehen wurden, wieder richten.

Habe mir einen neuen 10pol. roten Stecker (wie der OEM vom Aktiv System) gekauft und dort haben wir die Kabel (zum testen erst mal mit Lüsterklemmen) entsprechend verbunden.

Es kam auch zeitweise kurz mal ein Rauschen oder ein Klack beim einschalten zu hören, aber leider keine Musik.

Also muss irgendwas am schwarzen "Strom Stecker" noch nicht korret sein.

Wir haben ein gebrücktes blau/weiss (od blau/grau?) Kabel gefunden, das mit einem schwarzen Kabel verbunden war und wohl im schwarzen Stecker eingepinnt war. Leider ist es wohl rausgerutscht.

Muss dem Aktiv-System noch über den schwarzen Strom Stecker ein Impuls gegeben werden? Leider sind div. Links von "CorradoWiki" nicht mehr aktiv.


Andere kurze Frage: Ist die Steckergelegung vom Gamma 3 (was OEM im Corrado war) und Gamma 4 (mit DSP/Wechlseranschluss aus 96 Golf 3) identisch?

Undere Überlegung wäre nämlich, mal ein Gamma 3 zum testen besorgen und schauen ob es damit läuft?

ich bin echt am verzweifeln... :S
Corrado VR6 EZ 92, perlgrau, Leder schwarz, SH, el SD, Klima

Bemo

Anfänger

Beiträge: 54

Fahrzeug: Corrado, MB SL R 129, Golf 3 GTI 20 Jahre

Motorisierung: VR6, 3.0 R6, 2.0 8V

Baujahr: 1992 / 1992 / 1996

Wohnort: Mannheim, B-W

  • Nachricht senden

28

Donnerstag, 12. Januar 2017, 12:44

hier mal ein pic von der aktuellen situation







Corrado VR6 EZ 92, perlgrau, Leder schwarz, SH, el SD, Klima

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Bemo« (12. Januar 2017, 12:46)


29

Donnerstag, 12. Januar 2017, 21:26


Muss dem Aktiv-System noch über den schwarzen Strom Stecker ein Impuls gegeben werden? Leider sind div. Links von "CorradoWiki" nicht mehr aktiv.


soweit ich noch weiß, muß der alutopf mit dem 'bass'lautsprecher des aktivsystems auf jeden fall eine eigene stromversorgung haben, da hier der eigentliche verstärker sitzt.
kann sein, dass der verstärker eine eigene steuerleitung hat...
bei meinem umbau vor ~einem ½jahrhundert brauchte ich für den stattdessen verwendeten sony-verstärker jedenfalls auch einen.
ich kann mich aber leider nicht mehr erinnern, ob ich da was übernommen oder neu vom radio gelegt habe. ?(

wenns wärmer wird und ich eh an der fensteröffnermechanik schraube, kann ich ja mal einen blick drauf werfen.
wenn dus bis dahin nicht eh schon gelöst hast ;)
2008 - rettet die banken!
2010 - rettet den euro!
2013 - rettet griechenland!
2015 - rettet die flüchtlinge
2016 - rette sich wer kann....
2017 - ....... :mog

Bemo

Anfänger

Beiträge: 54

Fahrzeug: Corrado, MB SL R 129, Golf 3 GTI 20 Jahre

Motorisierung: VR6, 3.0 R6, 2.0 8V

Baujahr: 1992 / 1992 / 1996

Wohnort: Mannheim, B-W

  • Nachricht senden

30

Freitag, 13. Januar 2017, 11:02

ja, ich denke auch, dass das System irgend einen Impuls bzw Strom braucht.

Weiß leider nicht ob die Kabel, die auf dem schwarzen Stecker sind, alle richtig eigesteckt sind :S

und es kommt ein einzelnes schwarzes Kabel aus dem Schacht (sieht man auf den Bildern gut). Das war mit einem blau/weißen (od blau/grau) verbunden und mit einer Klemme in dem schwarzen Strom Stecker eingesteckt. Wissen leider nicht wo und vor allem ob das so mit dem Gamma überhaupt nötig ist. War ja vorher ein zubehör Radio drin

evtl. gibts ja hier doch jmd. der mir beim Kabel gewirr helfen kann. Ich gebe die Hoffnung nicht auf :D
Corrado VR6 EZ 92, perlgrau, Leder schwarz, SH, el SD, Klima

Bemo

Anfänger

Beiträge: 54

Fahrzeug: Corrado, MB SL R 129, Golf 3 GTI 20 Jahre

Motorisierung: VR6, 3.0 R6, 2.0 8V

Baujahr: 1992 / 1992 / 1996

Wohnort: Mannheim, B-W

  • Nachricht senden

31

Donnerstag, 19. Januar 2017, 11:50

sorry für den DP.

aber vllt. gibts ja doch jmd. der konkret auf die Frage bzgl. dieses Kabels was sagen kann. wäre super :)

Da ich einfach nicht weiß wie und wo ich weiter machen/suchen soll.

Würde es Sinn machen, ein Gamma 3 zu kaufen und zu testen oder kann das G3 auf keinen Fall laufen wenn das G4 auch nicht läuft?

Ich denke die LS-Kabel wurden auf dem roten 10pol Stecker jetzt so angeschlossen wie ab Werk.

Daher muss das Problem beim schwarzen Stromstecker liegen. Hier muss irgendwas falsch oder gar nicht angeklemmt sein :wacko:

sorry...aber bin leider echt ziemlich ratlos und daher für jeden weiteren Tipp dankbar :)
Corrado VR6 EZ 92, perlgrau, Leder schwarz, SH, el SD, Klima

Thema bewerten