Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VWCORRADO-FORUM. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

atg68

Fortgeschrittener

  • »atg68« ist der Autor dieses Themas

Beiträge: 332

Fahrzeug: Corrado / Skoda Citigo Elegance

Motorisierung: G60 / 1.0 CNG (!)

Baujahr: 1989 / 2014

Wohnort: Stuhr

  • Nachricht senden

1

Mittwoch, 10. Oktober 2018, 19:45

Problem mit Gamma IV Radio

Hallo zusammen,
Ich war ja schon recht lange inaktiv, da der Corrado problemlos lief :thumbsup: :thumbsup: und ich auch nicht soooo viel fuhr.

Aber nun: Bei meinem Corrado habe ich letzte Woche die Batterie gewechselt, vorher war TÜV/AU Termin.

Es ist ein Gamma iv mit dem Aktiv-System verbaut ( + Kofferraum aktiv SUB)

Ich habe nun seit neuestem das Problem, dass das Radio nach 1-2 Min einfach abschaltet. und das durchaus reproduzierbar, daher würde ich ein loses Kabel ausschließen.
Heute habe ich die Batterie nochmal für 2 Std abgeklemmt und danach ging das Radio nur sehr verzögert an bis ich den Code eingeben kann.

Ist Euch diese Problem bekannt ? Stirbt das Radio grade ? wo bekomme ich ggf. ein neues Gerät zum fairen Preis her? Die Ebay Geräte sind ja preislich meist echt dreist.

Danke für eure Kommentare
like 04-10 :-)
dislike 11-03 :-(

Ähnliche Themen

Thema bewerten